Collaboration Manager emails not being received

Incident Report for WorkflowMax

Resolved

This incident has been resolved. All emails have been processed by Collaboration Manager into their respecting WorkflowMax account.
Posted Sep 12, 2025 - 23:00 AEST

Monitoring

A fix has been implemented for new emails sent to Collaboration Manager and we are monitoring the results. A separate fix is being implemented to restore emails sent prior to this.
Posted Sep 11, 2025 - 14:21 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 11, 2025 - 14:00 AEST

Investigating

We are currently investigating reports of emails not being received by Collaboration Manager.
Posted Sep 11, 2025 - 13:30 AEST
This incident affected: Web Application.