We are continuing to monitor for any further issues.
Posted Jul 15, 2025 - 13:33 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2025 - 13:31 AEST
Identified
The issue has been identified, and a fix is being prepared. It is anticipated that this will be released within the next 30-60 minutes.
Posted Jul 15, 2025 - 12:55 AEST
Investigating
We are currently investigating an issue where some accounts are encountering a 500 Internal Server Error when accessing an individual staff member's profile in staff settings.