Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 04, 2026 - 21:30 AEDT
Scheduled
We will be undergoing scheduled maintenance during this time. The application may be intermittently unavailable during this period whilst these updates are performed.
Posted Jan 02, 2026 - 13:08 AEDT
This scheduled maintenance affected: API (API (V2), API (V1)) and Web Application, Mobile App (iOS/Android).