Custom Print Template - Unable to Generate

Incident Report for WorkflowMax

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 08:17 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2025 - 08:12 AEST

Identified

One of our 3rd party providers is currently experiencing an outage which is affecting the generation of custom print templates. We are working with them to resolve this issue.
Posted Jul 21, 2025 - 07:00 AEST

Investigating

There are reports that some customers are unable to generate their custom print template PDFs. We are currently investigating this issue.
Posted Jul 21, 2025 - 06:43 AEST
This incident affected: Web Application.